Jump to content

Spaces in Text blocks shows as colored in Safari, not in Chrome

Go to solution Solved by creedon,

Recommended Posts

the texts around my image have spaces in their block because I had to position them around the picture. 

The text block has a background color in safari but not chrome. (it's supposed to not have any background color)

 

would appreciate any help!!

Screenshot 2024-05-03 at 1.19.55 PM.png

Screenshot 2024-05-03 at 1.20.05 PM.png

Link to comment

You can add this code to Website > Website Tools > Custom CSS

[data-section-id="6626b10328da752ad0d1e1e3"] .html-block {
    background: transparent !important;
}
[data-section-id="6626b10328da752ad0d1e1e3"] .fe-block {
    mix-blend-mode: normal !important;
}

.sqs-block-image .image-overlay, .sqs-block-image .sqs-image-content::after, .sqs-block-image .image-block-wrapper::after {
    opacity: 0 !important;
    background-color: transparent !important;
}

It will fix the issue.

Link to comment
On 5/7/2024 at 3:53 PM, Shadmon said:

You can add this code to Website > Website Tools > Custom CSS

[data-section-id="6626b10328da752ad0d1e1e3"] .html-block {
    background: transparent !important;
}
[data-section-id="6626b10328da752ad0d1e1e3"] .fe-block {
    mix-blend-mode: normal !important;
}

.sqs-block-image .image-overlay, .sqs-block-image .sqs-image-content::after, .sqs-block-image .image-block-wrapper::after {
    opacity: 0 !important;
    background-color: transparent !important;
}

It will fix the issue.

Thanks a lot Shadman! I tried the setting blend mode to Normal and it worked!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.