Jump to content

7.1 Add Sections Menu - Intermittently Not Displaying

Recommended Posts

I have multiple new websites in build on SS. 

Intermittently, on different days, when I go to add a Section to a site, the full list of Section designs [e.g., Intro, images, portfolio, digital content, products, audio, video, blog, contact etc.] is not showing. All I get is the option of a Blank Page or previously Saved Sections. [see below] 

I have tried refreshing / rebooting, but to no avail... what am I doing wrong ... or is there an issue. Help please. Thanks.

Screenshot 2024-05-02 102252.png

Link to comment
  • Replies 1
  • Views 478
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

@Backmarker91 the only thing I would suggest that you haven't mentioned is clearing your browser cache

-------- > 👆 <---------- Please quote or @ me when replying, or I won't get a notification 

Melody | Squarespace Website Developer
e: melody@melodylee.tech


💻 💁‍♀️ 1-2-1 Squarespace Training session <- feeling stuck and want to learn?
👩‍💻 💁‍♀️ Customisation help <- send me your design
 Did I help? I like coffee (Thank you)
🧰 See the tools I use (may contain affiliate links)


 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.