Jump to content

Outline appears on mobile carousel section when you use the arrows

Recommended Posts

Hi guys, 

I've noticed that when I use the arrows to navigate through a carousel on mobile, an outline appears that just looks really strange. Is there anything we can do about this? 

Two images below, the first shows the screen before using the arrow to navigate. The second shows the outline that stays as you click through all the images.

Thanks in advance!!

Ioana

 

IMG_3680.PNG

IMG_3681.PNG

Link to comment
  • Replies 8
  • Views 394
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

1 hour ago, ILong said:

Hi, yes of course, thanks!

https://clinicaleftconnect.squarespace.com/config/?frameUrl=%2F

password is cec2024

The section is down the very bottom of the home page. I noticed that if I swipe with my finger on mobile the outline does not appear, but if I click on the arrow, it does. And it looks very odd!

Try this code to Website > Website Tools > Custom CSS

[data-section-id="6621bcb8e4cf963ce6ad57e9"] * {
    outline: none !important;
}

 

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment
On 5/2/2024 at 10:45 AM, ILong said:

Hey @tuanphan, thanks! but that code didn't work unfortunately. The outline still appears the same way when I tap the arrows.

It looks like it appears on some devices only.

Try this code

section[data-section-id="6621bcb8e4cf963ce6ad57e9"] * {
    outline: unset !important;
    border: unset !important;
}

 

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment
5 hours ago, ILong said:

@tuanphan Thanks for that. It still appears on my mobile... I've also noticed it on a carousel at the bottom of this page: https://clinicaleftconnect.squarespace.com/our-approach-to-eft-tapping

Maybe a bug, I don't see this problem on my phone. You try asking SS Customer Care, to see if they has any suggestion to fix this.

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.