Jump to content

Animations on Image Blocks Stop Working

Recommended Posts

I recently noticed that all the animation on my image blocks was not working. I used the classic editor to add Image Block with animation feature. Although I set most animations to be "slide up", however, all the animations on my image blocks stop working. They're all shown as still images without animation. 

Has anyone encountered the same issue?

Site URL: https://www.lulins.com

 image.thumb.png.07396914f15a9841c4b1650f1dbcb650.png

Edited by Lulin
add site URL
Link to comment
  • Replies 4
  • Views 945
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • 3 weeks later...
On 3/13/2024 at 9:58 PM, Lulin said:

Hi @tuanphan,

Thank you for looking into this! I set the animations under site styles as "None". However, the image animations still don't work... 

Hello @Lulin

I am stumbling upon the same problem with my website. I do notice the images on your website seem to have been fixed. Did you (or @tuanphan) manage to find a solution to the issue? 

Link to comment
On 4/1/2024 at 4:42 PM, Elias006 said:

Hello @Lulin

I am stumbling upon the same problem with my website. I do notice the images on your website seem to have been fixed. Did you (or @tuanphan) manage to find a solution to the issue? 

In each image block, I remember there is an option to set animation, you can try it. In case you can't find it, let me know, I will provide some screenshots

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.