Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Recommended Posts

Has anyone had success with using a animated gif for a image block?

When uploading it says 'Processing Failed.' My gif shows up on the page however, does not stay responsive and gets cut off.

Here is my example. kaseymahoney.com/lowend-theory/

Any help would be greatly appreciated! Thank you-K

Edited by llogan

Share this post


Link to post

My great friend Israel Sanchez solved this for me. Here is the code incase anyone else was having the same issue, just add it to the Custom CSS Editor:


.sqs-block-image .image-block-outer-wrapper .image-block-wrapper img {
 max-width: 100%;
}

Seems like everything else works great!

Edited by kaseymahoney

Share this post


Link to post

This thread seems outdated! I was able to just add my animated gif to the via the image block.

See example here at the bottom of the page:https://otpotential.com/occupational-therapy-jobs/

Share this post


Link to post

Hi @kaseymahoney i'm having similar issue, Right now have a video background active, but for the mobile version (MOBILE FALLBACK IMAGE) I want to put a .gif wit some text.

In the ipad with landscape mode looks great, but not happens the same in the vertical orientation or in the iphone... Maybe touching something with css... but i don't know at all.

Thanks in advance (:

alt textalt text

img-0219.png.3380c483d03780d47c91c8a943480766.png

img-0220.png.a38cf29e675953ba681369f7554768cb.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...