Jump to content

Archive for specific category not working

Recommended Posts

Hey all,

I have a client who has an archive block to show categories on the side of her blog page for ease- all category links are working except for the  LGBTQIA+ I even tried to create a new category just adding a . in front and it still doesn't work (which is why there are 2 categories the same)? Any advice?

https://www.katieallenconsulting.com/blog

Edited by CoralJuneDesigns
Link to comment
  • Replies 2
  • Views 1.3k
  • Created
  • Last Reply

Top Posters In This Topic

On 11/15/2023 at 6:07 PM, CoralJuneDesigns said:

Hey all,

I have a client who has an archive block to show categories on the side of her blog page for ease- all category links are working except for the  LGBTQIA+ I even tried to create a new category just adding a . in front and it still doesn't work (which is why there are 2 categories the same)? Any advice?

https://www.katieallenconsulting.com/blog

You try remove plus (+) from your category name and try again

If it works, keep it, then we can try using CSS code to add + after category name

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.