Jump to content

Recent issue: Section background images not displaying on Safari Mobile on iOS 17.

Recommended Posts

Hi there,

I noticed today that section background images will not load on a client's website when viewed via Safari (mobile) on iOS 17. It is happening on all pages with a section background image. This seems to be a new issue.

For example, view this page on mobile. The first section of the page should have a purple gradient image background, but it does not appear on Safari mobile.

It does not appear to be a connection issue. Hard refreshing the page does not force the image to load. 

Is anyone experiencing this issue and/or have you found a solution?

Link to comment
  • Replies 2
  • Views 2.2k
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...

Has there been any update?

Work With Me 🖥️💻📱

Please remember to tag me so that I get a notification and respond to your help requests.

If my answers have helped you, please drop a like and mark my answer as best to help other users find solutions quickly.

You can also thank me or make requests by buying me a coffee . (Caffeine fuels me to take more requests)

For Squarespace Tips & Tricks, visit @squareskills (Youtube 📺 Tutorials)

For Premium and FREE plugins, visit Squareskills (Plugin Store) 🧩

Some links may be affiliate/referral links.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.