Jump to content

"Move Domain" popup doesn't load

Recommended Posts

Hi, I'm making a website for my portfolio and have made the website before purchasing a domain. Now that the website is primed I would like to move it to a domain I have just bought on squarespace as well (same account), however when I click on "move domain" on the domain's dashboard, it opens a popup asking me to select a destination for my domain, but it keeps loading forever, without ever showing my website.

The website is still unpublished/private and on trial subscription so maybe that's the issue, but I wanted to ask here for confirmation/help if that is not the case

I'll be grateful for any help provided to solve this.

cheers

image.png

Link to comment
  • Replies 3
  • Views 1.9k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I would first try clearing your browser cache and reloading it.

If that doesn't work, then you'll need to talk to Squarespace Support:
https://support.squarespace.com/hc/en-us/requests/new#choose-topic

Edited by Ziggy

Please like and upvote if my comments were helpful to you. Cheers!

Zygmunt Spray
Squarespace Website Designer
Contact me: 
https://squarefortytwo.com 
Hire me on Upwork!

🔌 Ghost Squarespace Plugins (Referral link)
📈 SEO Space (Referral link)
 SquareWebsites Plugins (Referral link)
 🔲 SQSP Themes (Referral link) 
Spark Plugin (Referral link) 

 Did I help? Buy me a coffee?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.