Jump to content

Bio Site Watermark toggle not working

Recommended Posts

Hi, I'm new to this forum and wanted to see if others are also experiencing the same issue. Recently, I've noticed there's a watermark on my bio site to which I haven't enabled for the past weeks or months (am a pro subscriber). It irked me so I decided to disable it. When I disabled it on the app, the moment I press "Update", the toggle "Show watermark" is enabled. I thought it was weird so I tried it again, same results. It auto-enables once I press "Update" (my app is the latest version). I tried another alternative method which is the browser version of the editor. I saw that the "Show watermark" option is locked and when clicked, it shows the billing options. I already am a Pro Subscriber so I'm not sure why am I seeing it. I have already contacted support and waiting for their feedback. Just curious if there's anyone having the same issues as well. Cheers!

 

 

Link to comment
  • 4 weeks later...
  • Replies 3
  • Views 3.8k
  • Created
  • Last Reply

Top Posters In This Topic

On 9/5/2023 at 9:54 PM, stonehaven said:

Hi, I'm new to this forum and wanted to see if others are also experiencing the same issue. Recently, I've noticed there's a watermark on my bio site to which I haven't enabled for the past weeks or months (am a pro subscriber). It irked me so I decided to disable it. When I disabled it on the app, the moment I press "Update", the toggle "Show watermark" is enabled. I thought it was weird so I tried it again, same results. It auto-enables once I press "Update" (my app is the latest version). I tried another alternative method which is the browser version of the editor. I saw that the "Show watermark" option is locked and when clicked, it shows the billing options. I already am a Pro Subscriber so I'm not sure why am I seeing it. I have already contacted support and waiting for their feedback. Just curious if there's anyone having the same issues as well. Cheers!

 

 

Just checked my account (I'm also Pro) and was able to toggle on and off the watermark. The only thing I can think of is did you accidentally sign into the wrong account? 

Sayre

Design: (Recently rolled into the Italian Journey under Services)

Author Coordinates: https://bio.site/sayreambrosio

Italian Journey: https://bio.site/ambrosiosjrnyhm

Link to comment
  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.