Jump to content

Embedded Audio only auto-plays in editing mode

Recommended Posts

I've embedded a Soundcloud file (tiesto song) onto my website that is private.  
Im using the site as a wedding information page so it is not available to the general public.  
The song automatically begins and loops playing fine when editing, but when I view it normally (outside of SS editing) nothing plays.  

Clearly this is not my area of expertise.  I've googled all the instructions and searched the sight F&Qs, following the Soundcloud instructions, so not sure what i'm doing wrong. 

Link to comment
  • Replies 1
  • Views 160
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

To see what is happening, we'll need to be able to browse the page. 

About me: I'm Paul, a SQSP user for over 18 yrs and a Circle Leader since 2017. I value honesty, transparency, diversity and good design ♥.
Work: Founder of SF.DIGITAL, providing high quality original extensions to supercharge your Squarespace website. 
Content: Views and opinions are my own. Links in my posts may refer to my own SF.DIGITAL products or may be affiliate links.
Forum advice is completely free. You can thank me by selecting a feedback emoji below. Buying a coffee is optional.

Book paid help with domains: Connect a GoDaddy domain. Connect a Squarespace Domain. Domain assistance

Link to comment
  • John_SQSP changed the title to Embedded Audio only auto-plays in editing mode

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.