Jump to content

Black flash before page loads on page with looping video background

Recommended Posts

I created a new site and added a single section with a looping video as the background. When the page loads, I see a brief flash of black. I've tested this with two different videos and it happens with both. There is no additional custom code on the site. I'm hoping you can help determine what's causing the issue and suggest a fix.

Link to comment
  • 1 year later...
On 5/11/2023 at 5:18 AM, JoeGrossmann said:

I created a new site and added a single section with a looping video as the background. When the page loads, I see a brief flash of black. I've tested this with two different videos and it happens with both. There is no additional custom code on the site. I'm hoping you can help determine what's causing the issue and suggest a fix.

What is the Background video type you use, URLs or hosted videos?

BeyondSpace - Squarespace Website Developer

🖼️ Lightbox Studio (Enable Pinch/Zoom on lightbox)
🗓️ Delivery Date Picker (Squarespace Date picker form field)
💫 Gallery block 7.1 workaround
🥳 Sparkplugin Customisations Browsers (Browse +100 Spark plugin customisations)
🥳 Elfsight Template Browsers (Browse +1000 Elfsight widget Templates)

If you find my answer useful, let's leave a like or upvote so others with the same issue can find their solution. Thank you!

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.