Jump to content

Image effects not showing up in 7.1

Recommended Posts

Hey!

Quick question. I'm just starting to make a website with Squarespace and I really want a parallax effect on main page background image. I just watched a video where it was stated that parallax in now in-built to 7.1 and can be found under image effects. 
I have my background image uploaded but when I go to click 'image effects' it shows nothing, just an empty box.

What do? I started editing on the Colima template if that has something to do with it.

Näyttökuva 2023-05-05 131959.jpg

Link to comment

Common problem this week! You'll need to clear your browser cache and re-sign in to your Squarespace account, that seems to fix this error.

Please like and upvote if my comments were helpful to you. Cheers!

Zygmunt Spray
Squarespace Website Designer
Contact me: 
https://squarefortytwo.com 
Hire me on Upwork!

🔌 Ghost Squarespace Plugins (Referral link)
📈 SEO Space (Referral link)
 SquareWebsites Plugins (Referral link)
 🔲 SQSP Themes (Referral link) 
Spark Plugin (Referral link) 

 Did I help? Buy me a coffee?

Link to comment
14 minutes ago, Ziggy said:

Common problem this week! You'll need to clear your browser cache and re-sign in to your Squarespace account, that seems to fix this error.

Thanks for the quick reply but unfortunately it didn't work. I'm working on chrome, logged out, deleted all cache and logged in. Still not showing up. Guess I'll try a different browser. 

Edited by Turre
Link to comment

Please like and upvote if my comments were helpful to you. Cheers!

Zygmunt Spray
Squarespace Website Designer
Contact me: 
https://squarefortytwo.com 
Hire me on Upwork!

🔌 Ghost Squarespace Plugins (Referral link)
📈 SEO Space (Referral link)
 SquareWebsites Plugins (Referral link)
 🔲 SQSP Themes (Referral link) 
Spark Plugin (Referral link) 

 Did I help? Buy me a coffee?

Link to comment
  • 11 months later...

Hi! I was having this same issue, tried to clear the browser data, cache, nothing worked.

Last week I had to disable a setting on google chrome ("Use graphics acceleration when available") in order to use the screen mirroring option on my mac and it appears this was the issue, as soon as I toggle it back on , the image effects were back, hope this helps! 

How to get there?  Google chrome -> settings -> system

Screenshot 2024-04-12 at 09.46.20.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.