Jump to content

Font Pack Not Working

Recommended Posts

Hello, 

I am building a site on a Mac (Ventura 13.2.1), using Safari 16.3. have selected the Adonis font pack (from the "mixed" category, where the headlines are in a serif font and the text is sans serif. Everything looks correct while I am editing the site but when I load it as a "user" (not logged), all fonts are converted, substituted with Times Roman or similar. This is the case in Safari and Chrome (Version 111.0.5563.110). I am attaching screenshots of what it should look like and how it actually displays. I've done everything the Template Gods have asked of me, any help would be much appreciated!

should look like this - 2 fonts.png

instead looks like its 1999.png

Link to comment
  • Replies 3
  • Views 345
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

No such thing as a stupid question 🙂 but, yes, I did save the changes. I was actually experimenting with various font packs until I settled on this one and after I changed it (and saved), the changes took hold. Only when previewing the site as a regular user does it not look right. Coincidentally, the fonts look correct on my Android phone — it's only the desktop view that's incorrect. 

Link to comment

OK, quick follow-up: I've just reloaded the page and now the fonts appear correctly. I have not made any changes other than restarting the browser. I can swear that the fonts all looked like Times Roman. (including the parts that were supposed to be sans serif).  Must be one of those odd quirks... Thanks for taking the time to respond!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.