Jump to content

JSON FILES DISAPPEARING

Recommended Posts

Hi, wondering if anyone else here is having the following issue. I created a Lottie animation out of AE via Bodymovin', uploaded to Github, used URL of resulting Json file to insert into Lottie player on my website. All works great - for the first few minutes only!! Then, the URL changes on Github (???) and the link breaks. I tested my animation in the desktop Lottie player, works great. So I know it isn't the animation itself. I also know it isn't any weird code interference, because I tested my Json in a new trial site - same problem. I have seen a few people with this same issue posting under a Youtube "How to" video, but no solutions. I also have a ticket in to Github but thought I'd also try here. I don't even care where I host, I just need my hand held as to how to insert code into the Lottie player because I am new and not a coder. So that's how I ended up with Github, I saw a How to and they have a good reputation. Any help, recognition of the problem, alternates, or hacks are very welcome! I'm about to tear my hair out after two weeks of circling around with this. 

Link to comment
  • Replies 0
  • Views 141
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.