Jump to content

Updated from 7.0 to 7.1 -- Gallery Styles problem

Recommended Posts

I just moved my 7.0 site to 7.1 using the Google Chrome Squarespace Pro extension... ALL content works fine BUT I can't figure out how to make my slideshows on 7.1 full bleed. When I open up design, it is giving me the old 7.0 menu and I have none of the 7.1 options.

Additionally, if I try to create a NEW gallery and slideshow, all I see is the old design options. There is nothing like what I see on tutorials for the new 7.1

FYI, the closest I can come is to use fluid editor to make wide BUT that makes EVERYTHING wide. 

HELP! 

Edited by GeoffreyG
added material
Link to comment
  • GeoffreyG changed the title to Updated from 7.0 to 7.1 -- Gallery Styles problem
  • Replies 1
  • Views 207
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

Can you share some screenshots of what you're seeing? Your URL, old and new?

Please like and upvote if my comments were helpful to you. Cheers!

Zygmunt Spray
Squarespace Website Designer
Contact me: 
https://squarefortytwo.com 
Hire me on Upwork!

🔌 Ghost Squarespace Plugins (Referral link)
📈 SEO Space (Referral link)
 SquareWebsites Plugins (Referral link)
 🔲 SQSP Themes (Referral link) 
Spark Plugin (Referral link) 

 Did I help? Buy me a coffee?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.