Jump to content

Think black border line on Markdown Video Blocks

Recommended Posts

Hi all,

I am having issues with some thin black lines suddenly appearing on my site where I have used a markdown box to input a video using this code:

<video playsinline loop muted autoplay width="100%">
  <source src="/s/database-management.mp4" type="video/mp4" media="all and (max-width: 640px)">
  <source src="/s/database-management.mp4" type="video/webm" media="all and (max-width: 640px)">
  <source src="/s/database-management" type="video/mp4">
  <source src="/s/database-management" type="video/webm">
</video>

An example page is: https://www.ncs-london.com/data-services-home/#emergencydatabasesupport, you will see the first section 'Emergency Database Support' shows the line.  Another example page is: https://www.ncs-london.com/managed-services-home/#databaseadministration, again the first section 'Database Adminstration'

This is a new occurrence.

Many thanks as always! 

(p.s. for some reason when I take a screenshot the black line is not on the image?)

Edited by sandracheesman
Link to comment
  • Replies 4
  • Views 313
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

3 hours ago, sandracheesman said:

Hi all,

I am having issues with some thin black lines suddenly appearing on my site where I have used a markdown box to input a video using this code:

<video playsinline loop muted autoplay width="100%">
  <source src="/s/database-management.mp4" type="video/mp4" media="all and (max-width: 640px)">
  <source src="/s/database-management.mp4" type="video/webm" media="all and (max-width: 640px)">
  <source src="/s/database-management" type="video/mp4">
  <source src="/s/database-management" type="video/webm">
</video>

An example page is: https://www.ncs-london.com/data-services-home/#emergencydatabasesupport, you will see the first section 'Emergency Database Support' shows the line.  Another example page is: https://www.ncs-london.com/managed-services-home/#databaseadministration, again the first section 'Database Adminstration'

This is a new occurrence.

Many thanks as always! 

(p.s. for some reason when I take a screenshot the black line is not on the image?)

Which line do you mean?  I can not see it. Can you share some screenshots?

image.thumb.png.130e26ccb6f91580b089eaa485fe6b4d.png

BeyondSpace - Squarespace Website Developer

🖼️ Lightbox Studio (Enable Pinch/Zoom on lightbox)
🗓️ Delivery Date Picker (Squarespace Date picker form field)
💫 Gallery block 7.1 workaround
🥳 Sparkplugin Customisations Browsers (Browse +100 Spark plugin customisations)
🥳 Elfsight Template Browsers (Browse +1000 Elfsight widget Templates)

If you find my answer useful, let's leave a like or upvote so others with the same issue can find their solution. Thank you!

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.