Jump to content

Coding in a search icon to footer went wrong. Pls help!

Recommended Posts

I’m new to this and not sure how i stuffed up! But was following a tutorial on YouTube on how to code in a search icon to my header. After copying and pasting the code to ‘header’ in code injection it didn’t work and then saw (he) added it to footer which I thought was weird so tried that and it did nothing. I ended up saving my work and going to custom css to see what would that would do but also nothing worked. I went back to code injection, highlighted all the codes and deleted them, saved and excited advanced settings. I then noticed that the them for my website had stuffed up. The colours have disappeared. I checked the theme settings which say the colours should be there. I spoke to customer support who said when they add /safemode after my url they’re able to see the colour theme and told me to do that. I did and it worked but does that mean im supposed to do that every time? And when I publish my sight am is it going to stuff that up? Is there a way to get it back? I thought they’re might have been default codes that square space comes with that I may have accidentally deleted as I didn’t read what I deleted, but customer help hasn’t been able to assist any further. If anyone is able to help i would appreciate!! 

Link to comment
  • Replies 1
  • Views 267
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.