Jump to content

DNS connection with HubSpot is not working.

Recommended Posts

  • 3 weeks later...
  • Replies 2
  • Views 2.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

If you trying to set up HubSpot alongside your Squarespace website (instead of replacing it) then you'll need to use a different subdomain for each one. The subdomain "www" is already assigned to Squarespace and you cannot use it with both.

HubSpot have a guide called Connect your domain to HubSpot that may be helpful.

Did this help? Please give feedback by clicking an icon below  ⬇️

About me: I'm Paul. A SQSP User for 18 yrs, I joined Circle when it launched in 2016 and have been a Circle Leader since 2017. I value honesty, transparency, diversity and good design ♥.
Work: Founder of SF.DIGITAL, providing expertise and extensions to supercharge your Squarespace website. 
Content: Views and opinions are my own. Links in my posts may refer to my own SF.DIGITAL products or may be affiliate links.
Forum advice is free. You can thank me by clicking one of the feedback emojis below. Coffee fuels my work.

Book paid help with a Squarespace Domain

Link to comment
  • 9 months later...

Update:

This is now working for me as of about 3 hours after updating the DNS settings in Squarespace. My original comment was left only about 2 hours after updating the settings, so I think I just needed to wait long enough for the DNS settings to update, which matches up with the recommendations I found around the internet saying that DNS settings can often take up to 4 hours to go into effect.

 

Original Comment:

I'm running into the same issue, and I'm only using the domain for HubSpot. I made sure that I removed the DNS records for the squarespace default page and made sure that the correct data is entered for this cname record in Squarespace, but keep getting the exact issue shown by the poster in HubSpot. It's been a couple hours already since I set up the DNS records.

Any ideas @paul2009 or anyone else? Did you ever find a solution @mmellor?

Edited by illumine8ksmith
Problem resolved itself - just needed to wait a little longer for DNS settings to go into effect
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.