Jump to content

Unable to load video message?

Recommended Posts

This week, I keep getting ‘unable to load content’ message when I add a Vimeo url into 7.1 Video box.

ALSO, Vimeo password is behaving erratically. Says it’s wrong, when it’s not, and then accepts it eventually. 

Normally no problems with Vimeo in my Squarespace website.

What could be happening and is this a SS or Vimeo problem? I have emailed Vimeo yesterday morning and am still awaiting support.

 

Thanks for any help,

Pauline

Link to comment
  • Replies 7
  • Views 2.9k
  • Created
  • Last Reply

Top Posters In This Topic

  • 4 months later...
  • 1 month later...

I am experiencing the same issue. The Vimeo video will upload in a video block using the same Vimeo link, it will still give me the error but the video will populate. If I try to add the Vimeo link on a section background video I get the error, "Unable to load video. Try again later" and it will not populate. Strange

Link to comment
  • 2 months later...
  • 2 weeks later...
7 minutes ago, dylanfedyk said:

I am having the same issue.

The forum community would love to help but we will need more information than this. For example:

  1. What is the URL of the video?
  2. What is the URL of the website?
  3. How are you adding the video? Using a Video Block, an Embed Block or a Code Block? 
  4. Are you using the video URL or the video embed code?

 

Edited by paul2009

About me: I'm Paul. A SQSP User for 18 yrs, I joined Circle when it launched in 2016 and have been a Circle Leader since 2017. I value honesty, transparency, diversity and good design ♥.
Work: Founder of SF.DIGITAL, providing expertise and extensions to supercharge your Squarespace website. 
Content: Views and opinions are my own. Links in my posts may refer to my own SF.DIGITAL products or may be affiliate links.
Forum advice is free. You can thank me by clicking one of the feedback emojis below. Coffee fuels my work.

Book paid help with a Squarespace Domain

Link to comment

I'm having the same issue. 

  1. What is the URL of the video? It's a vimeo link to an unlisted video. I can't add it here because it's private content.
  2. What is the URL of the website? www.keycollage.com, but video is behind a paywall
  3. How are you adding the video? Using a Video Block, an Embed Block or a Code Block? using a video block
  4. Are you using the video URL or the video embed code? using video link. Right after adding link I see the message "video found and ready for use" But then all I see is "Unable to load video. Try again later" all the video settings stay grayed out. 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.