Jump to content

Squarespace fluid builder broken on my end

Recommended Posts

I'm working on updating my site and for some reason the builder is not working properly for me. The only way I'm able to get it to show properly is to click into the custom css tab. 

I've changed nothing within the custom css so I'm not sure why it's broken but this is what I'm seeing when I edit my site. 

Screen Shot 2023-01-17 at 9.22.40 AM.png

Link to comment
  • Replies 2
  • Views 110
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

Have you tried refreshing the browser:

https://support.squarespace.com/hc/en-us/articles/205815408-Clearing-your-browser-s-cache

Does it work if you temporarily remove the Custom CSS that you have added?

Please like and upvote if my comments were helpful to you. Cheers!

Zygmunt Spray
Squarespace Website Designer
Contact me: 
https://squarefortytwo.com 
Hire me on Upwork!

🔌 Ghost Squarespace Plugins (Referral link)
📈 SEO Space (Referral link)
 SquareWebsites Plugins (Referral link)
 🔲 SQSP Themes (Referral link) 
Spark Plugin (Referral link) 

 Did I help? Buy me a coffee?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.