Jump to content

Activating comments for only 1 of my 2 blogs on my website

Go to solution Solved by derricksrandomviews,

Recommended Posts

You go to settings blogging/comments settings/ and click on that. Choose enable comments globally. All options will enable except for "requires approval", which you may want to enable.  Then you go to pages  and  then your blog page in config, select the three dots for any post. Select settings then options for that post and turn on the comments toggle. At that point any post regardless of which blog it is in will need to have the comments toggle turned on in post settings/options. This is the only way you can have the posts in one blog allow comments and the other one not. 

Edited by derricksrandomviews
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.