Jump to content

Bug with fluid engine : can't change size of blocks

Recommended Posts

  • Replies 2
  • Views 305
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

I cannot reproduce this issue on other sites using FE so this may be a local issue to your computer or site.

Some steps to try:

  1. First check you are using the latest version of your browser. If not, upgrade.
  2. If you are using any browser extensions, try another browser or, if the extensions are disabled in incognito/private mode, try using this instead. This will tell you if the extensions are causing the issue.
  3. If you have added Custom CSS then remove it temporarily (save it somewhere safe) to see if this solves the issue.

If none of these help, please contact Squarespace Customer Care directly for assistance and then post back to tell us what you learned 🙂

Did this help? Please give feedback by clicking an icon below  ⬇️

About me: I'm Paul, a SQSP user for over 18 yrs and a Circle Leader since 2017. I value honesty, transparency, diversity and good design ♥.
Work: Founder of SF.DIGITAL, providing high quality original extensions to supercharge your Squarespace website. 
Content: Views and opinions are my own. Links in my posts may refer to my own SF.DIGITAL products or may be affiliate links.
Forum advice is completely free. You can thank me by selecting a feedback emoji below. Buying a coffee is optional.

Book paid help with domains: Connect a GoDaddy domain. Connect a Squarespace Domain. Domain assistance

Link to comment
1 hour ago, paul2009 said:

I cannot reproduce this issue on other sites using FE so this may be a local issue to your computer or site.

Some steps to try:

  1. First check you are using the latest version of your browser. If not, upgrade.
  2. If you are using any browser extensions, try another browser or, if the extensions are disabled in incognito/private mode, try using this instead. This will tell you if the extensions are causing the issue.
  3. If you have added Custom CSS then remove it temporarily (save it somewhere safe) to see if this solves the issue.

If none of these help, please contact Squarespace Customer Care directly for assistance and then post back to tell us what you learned 🙂

Did this help? Please give feedback by clicking an icon below  ⬇️

I just check and try with Google Chrome and this is working.
This is then a problem with Firefox.

Thanks for your help

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.