Jump to content

Font Highlight Animation Doesn't Work

Recommended Posts

Hi all,

 

Running 7.1 SS here. I've added the highlight feature + animation in several places on my homepage. Regardless of the status of the paint brush > animation > none / any side-wide animation option... I can't seem to render the animation to my highlights throughout my homepage, though the option is toggled ON. Tried a few browsers, and no success. Any thoughts?

Link to comment
  • Replies 2
  • Views 1.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Given the nature of this problem, I would recommend contacting Squarespace Support. If you've clicked the buttons to enable it and it's not working I can't really suggest anything else to do, sounds like a technical issue.

Please like and upvote if my comments were helpful to you. Cheers!

Zygmunt Spray
Squarespace Website Designer
Contact me: 
https://squarefortytwo.com 
Hire me on Upwork!

🔌 Ghost Squarespace Plugins (Referral link)
📈 SEO Space (Referral link)
 SquareWebsites Plugins (Referral link)
 🔲 SQSP Themes (Referral link) 
Spark Plugin (Referral link) 

 Did I help? Buy me a coffee?

Link to comment
  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.