Jump to content

Photos have are not showing through half my site

Go to solution Solved by paul2009,

Recommended Posts

https://www.thecounselher.com.au/

The home page shows a section with a dark screen and writing however under the edit section in the background it is supposed to have the image displayed - see below.

In terms of code - there is only the google tag code.

Everything has been working fine for a year and then today half the photos have disappeared so presuming ss have done an update somewhere and it has changed the settings. Unable to get hold of ss.

Thanks for your help

601919799_Screenshot2022-11-14at8_26_29pm.thumb.png.e09f3d4fc69a48de00b9385552faf027.png

Link to comment
  • Solution
5 hours ago, Samihutton2022 said:

The home page...is supposed to have the image displayed.

Everything has been working fine for a year and then today half the photos have disappeared. Unable to get hold of ss.

Squarespace made a change to sections last week (adding a section-border class) and it appears to have caused some unexpected issues. I recommend that you reach out to Squarespace Customer Care asap to report the issue on your site and to alert them to the number of users who are affected.

As a temporary fix, you may be able to fix the issue that you mentioned with the following Custom CSS:

.page-section .section-border {
  background-color: transparent;
}

image.thumb.png.791f9534ddf15a4ef464df32f1c32eb1.png

Did this help? Please give feedback by clicking an icon below  ⬇️

Edited by paul2009

Me: I'm Paul, a SQSP user for >18 yrs & Circle Leader since 2017. I value honesty, transparency, diversity and good design ♥.
Work: Founder of SF.DIGITAL. We provide high quality original extensions to supercharge your Squarespace website. 
Content: Views and opinions are my own. Links in my posts may refer to my own SF.DIGITAL products or may be affiliate links.
Forum advice is completely free. You can thank me by selecting a feedback emoji. Buying a coffee is generous but optional.

Link to comment

Hi all!

I've added a bit of custom CSS to my website, which has been working perfectly to create a parallax effect on my home and menu pages. However, my shop page does not display the background image.

Looking for any help! TIA!

Here is my custom CSS:

.section-background {
    position: fixed !important;
    height: 100vh
}

Link to comment
  • 1 year later...
On 11/14/2022 at 2:00 PM, paul2009 said:

Squarespace made a change to sections last week (adding a section-border class) and it appears to have caused some unexpected issues. I recommend that you reach out to Squarespace Customer Care asap to report the issue on your site and to alert them to the number of users who are affected.

As a temporary fix, you may be able to fix the issue that you mentioned with the following Custom CSS:

.page-section .section-border {
  background-color: transparent;
}

image.thumb.png.791f9534ddf15a4ef464df32f1c32eb1.png

Did this help? Please give feedback by clicking an icon below  ⬇️

This solved my issue! Everything was working fine until Friday and then on Saturday I noticed our images on the main page weren't displaying. Or some would on refresh and then other wouldn't. This bit of code added to the custom css seems to have fixed it but I wonder why this is the case a year later?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.