Jump to content

Header Not Displaying Elements

Go to solution Solved by paul2009,

Recommended Posts

Hey Folks!

I hope a kind soul will shed some light on this issue Im having. Last night, I went into the header, and added social media elements to my site. It was working fine, and then this morning, they disappeared. I have gone in mutliple times to turn on the elements, which are two social media icons through the "social media elements" option, and a donate button through the elemens option as well.  Currently, neither the Donate button or the social media buttons display, even if they seem to show up when i go into the edit section. 

Sandy

Link to comment
  • Replies 1
  • Views 635
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

  • Solution
1 hour ago, Sandy said:

this morning, they disappeared

Please see this thread:

Did this help? Please give feedback by clicking an icon below  ⬇️

Me: I'm Paul, a SQSP user for >18 yrs & Circle Leader since 2017. I value honesty, transparency, diversity and good design ♥.
Work: Founder of SF.DIGITAL. We provide high quality original extensions to supercharge your Squarespace website. 
Content: Views and opinions are my own. Links in my posts may refer to my own SF.DIGITAL products or may be affiliate links.
Forum advice is completely free. You can thank me by selecting a feedback emoji. Buying a coffee is generous but optional.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.