Jump to content

Help! Suddenly all the color in site styles broke?

Recommended Posts

Hello.

Can someone please help me with my site styles in image overlay color? Suddenly all the color settings got different. the portfolio titles arent well readable, because the portfolio Grid Hover over color white seems to be de-activated or transparent. 

All the site style colors dont work. Even the dark themes dont give a black background, which i used for my photo page.


Thank you for your help!

https://www.lonniwong.com/commercial

pw: testme

1751164547_Bildschirmfoto2022-11-05um01_42_43.thumb.png.28ba94d2585addd74f148260ab77b2bf.png
977599918_Bildschirmfoto2022-11-05um01_41_07.thumb.png.7d675f7d8c0ac58c9f83df7dbedce1d5.png248196813_Bildschirmfoto2022-11-05um01_40_19.thumb.png.bbf7a0e997ca826b49861c2099c10d55.png

Bildschirmfoto 2022-11-05 um 01.41.51.png

Edited by LonniWong
Link to comment

i have now solved this, by not taking the color dots in the palette. So, Instead i had to choose a very similar color to white from the custom color.

Also the save button doesnt really correspond, i had to refresh and it updated the color. so a +1 value was suffiecient to upload bring back the white overlay under the title. 
Not sure why this was so sensitiv, even tough, i dont have a pure black or white, it seems to be that work around successfull.

Link to comment

So i was wrong. i still need help. The workaround by not using the predefined color palette helps revealing back the background colors. however color visibility  is still an issue:

-the pagination arrows were gone (i searched for alternative according to @bangank36
-the hamburger on mobile is gone on some pages, and on some existing however.
-the menu on mobile is just the text without the overlay background (its impossible to read the content)

Is there a way to detect what happend to my sites color settings? 

https://www.lonniwong.com/commercial/asics
pw:testme

any help appreciated!

image.thumb.png.a238a58e99cccfd7d2313da9cf22944a.png

Edited by LonniWong
Link to comment
6 hours ago, LonniWong said:

So i was wrong. i still need help. The workaround by not using the predefined color palette helps revealing back the background colors. however color visibility  is still an issue:

-the pagination arrows were gone (i searched for alternative according to @bangank36
-the hamburger on mobile is gone on some pages, and on some existing however.
-the menu on mobile is just the text without the overlay background (its impossible to read the content)

Is there a way to detect what happend to my sites color settings? 

https://www.lonniwong.com/commercial/asics
pw:testme

any help appreciated!

image.thumb.png.a238a58e99cccfd7d2313da9cf22944a.png

One by one, can you show some screenshots of your issues?

Greeting, it's BeyondSpace, I am Squarespace dev focus on provide solutions to enhance feature that squarespace.com can't provide.
Feel free to check my current Squarespace Plugins Developement: Enable Pinch/Zoom on lightbox, Delivery Date Picker, Keyword Highlighter
If you find my answer fit your need, let's leave a like or upvote so others with the same issue can find their solution. Thank you

Link to comment
2 hours ago, bangank36 said:

One by one, can you show some screenshots of your issues?

Hello @bangank36
The problem is in the site styles, color: if i go to the specific color theme and use the color palette, (i.e. white), it does not respond accordingly. 
But if i choose custom and pick a very close color to white, then it updates. PLease see the screenshots. I have now changed the most color issues from "pallette defaults" to "custom"

And the main issue now, is the menu overlay in the mobile version. The text menu appears with no color. So the menu is not readable.

628726256_Bildschirmfoto2022-11-05um12_07_31.thumb.png.366c544b149d4edbf515bbcd02ece53d.png1117360360_Bildschirmfoto2022-11-05um12_14_19.thumb.png.0f8541bfb2ba4ac09810c4382de7f64c.png2014702116_Bildschirmfoto2022-11-05um12_22_59.thumb.png.2cc636e73c28a7f541faca4a185bc8ad.png1100626399_Bildschirmfoto2022-11-05um12_24_52.thumb.png.d3fade6a008b487330a2c0ce9f02442b.png

Link to comment

hello. so i could use another color theme for my menu overlay issue. however, this is a bug i encounter and sensitive, as soon as i want to change something.

All the convenient default setup dont respond and are broke. so i have to not use the palette, but instead use custom color picker that is not a pure white or black.
 

Link to comment

I'm having the same problem. All of my project titles are missing on hover. I've tried selecting different colors per @LonniWong's suggestions, but it didn't make a difference.

I tried removing all custom CSS, removing all injected code, resetting all style defaults, making sure only one color theme was used on the page, confirming that hover visibility for the projects in the section was set (85%), picking different colors for all defaults, and updating ALL themes to have the same hover color. The page is rendering the title and the overlay, but not making it visible. 

I've tested on multiple devices and in multiple browsers. 

 

Link to comment

Hi @EvanMannweiler
i must also mention, you probably can try again, and ignore the "live feedback change". Because that is not giving you the real change. 
i had to click the site style button (after picking the +1 value) or to safe directly that new value. and that made the titles visible.

maybe you can try this.

Edited by LonniWong
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.