Jump to content

Weird spacing issue when editing in Fluid Engine

Go to solution Solved by Caroline_Smith,

Recommended Posts

When building sites with fluid engine, I end up getting this weird spacing issue in edit mode. Here's a loom video

Essentially, every time I move any element, the whole page jumps down. If I move the element back or click the back arrow, the page jumps down again.  I end up having to discard changes so the weird spacing jumps don't take effect. I've reached out to support and they're saying that they can't see the issue on their end, and that it's probably my browser. 

I use Google Chrome, I cleared my cache and cookies, I opened an incognito window, I switched to Safari, and this issue still happens regardless of which browser or computer I'm on.  

Has anyone else experienced this issue? Do you know how to fix it? 

Any advice would be so helpful. 

Link to comment
  • Solution

Is Google Chrome up-to-date? If not that, the only other thing I can think of is if you  have custom JavaScript or plugins installed on your site, that can sometimes cause editing conflicts in edit mode. If that's the case, you can disable custom code while editing your site.

Link to comment
  • 2 weeks later...

I'm having a similar problem with a number of sections on my site. Whenever I move one block (usually any block) the whole page jumps down by one row. Same thing is happening with scripts enabled and disabled, and it's also happening in at least one section with zero custom code blocks.

Did you ever find a solution?

Link to comment
  • 2 months later...

I'm having the same problem, going to try these steps to disable code while I edit, but I'm not sure what's going on. I even removed all the Custom CSS temporarily and still had the issue while editing. 

On 10/27/2022 at 4:21 PM, Caroline_Smith said:

Is Google Chrome up-to-date? If not that, the only other thing I can think of is if you  have custom JavaScript or plugins installed on your site, that can sometimes cause editing conflicts in edit mode. If that's the case, you can disable custom code while editing your site.

Just tried this and also tried temporarily removing all of my CSS and code injection, but nothing seems to do the trick 😕

Edited by letmebuildyouawebsite
Add info

 🌵 hi, i'm brooke. let me build you a website!

Link to comment
On 2/3/2023 at 4:48 AM, letmebuildyouawebsite said:

I'm having the same problem, going to try these steps to disable code while I edit, but I'm not sure what's going on. I even removed all the Custom CSS temporarily and still had the issue while editing. 

Just tried this and also tried temporarily removing all of my CSS and code injection, but nothing seems to do the trick 😕

Can you share link to a page where you have problem? We can take a look

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.