Jump to content

How to disable text auto-correct while editing content?

Recommended Posts

Autocorrect in Squarespace edit mode is ridiculously aggressive. My blog uses a lot of non-standard words and in order to write them I need to constantly hack around the auto-correct. 

Is there a way to disable this? 

Usually, on most editors, if you go back and fix an auto-corrected word it will not auto-correct it repeatedly again... or it remembers words you've auto-corrected so it won't correct them in the future. But not here....

Link to comment
  • Replies 1
  • Views 628
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

I did some digging, seems to be a browser issue, although I don't have this aggressive issue on any other websites? Very strange.

I had "Check spelling while typing" and "Correct spelling automatically" both turned off already on Safari, but it was still doing it. Seems like there is another setting hidden under "Substitutions" called "Text Replacement" that I had to turn off and now everything is good. 

Sorry for the false alarm.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.