Jump to content

error when I move back clicking the arrow

Recommended Posts

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Hi, the problem is that when I try to click on the left arrow to go to the previous page I visited, it doesn't work.

I asked a few friends to try on his computer, and it doesn't work either.

I also tried on mobile and it doesn't work.

Is there a solution? It is very problematic for me.

Thank you so much

Link to comment
On 10/10/2022 at 11:36 PM, AgatheMon said:

Hi, the problem is that when I try to click on the left arrow to go to the previous page I visited, it doesn't work.

I asked a few friends to try on his computer, and it doesn't work either.

I also tried on mobile and it doesn't work.

Is there a solution? It is very problematic for me.

Thank you so much

You mean arrows on this screenshot? It seems to belong to the browser, SS doesn't control that.

Capture d’écran 2022-10-10 à 09.23.22.png

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.