Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Blog comments seem to be buggy and inconsistent


Recommended Posts

Site URL: https://www.wolfandwild.co/the-blog/custom-font-flodesk-forms

I can't seem to get any of the comment responses to actually show up on my blog posts. Here's an example of a post where I have responded to all of the comments, but none of it is showing up. It's frustrating because I feel like it's putting other people off commenting 😂

I don't moderate my comments, so I'm wondering if maybe I should and that will fix the problem? I don't know if anyone else has this issue before (or if it's just a bug) but I would love some help with this!

1699527632_Logo(1).thumb.png.9329b70db5baa4d94dffff9ccf163efc.png

Link to comment

Hi @wolfandwild,

Not sure what is going on there for you but I noticed that the reply comment box height was set to 0. Was this done in the CSS?

Maybe changing that might help?

.squarespace-comments .comments-content .comment-list .reply-area-wrapper {
  height: 100%!important;
}

As a side note - I LOVE the design of your site 🙂

Edited by MaryPhilip_
Sharing the love

Hi 👋 I'm a Squarespace Expert Member, Circle Member & only Squarespace Authorised Trainer in Scotland. Check out my blog at Square Tutorials and my portfolio at Mary Philip.

Hit the little 👍 if I've helped.

Link to comment

Hi Mary! Thanks so much for your response. It turns out that it WAS my CSS - I had hidden the reply button for some reason, which was messing everything else up. 😂 But your comment led me to actually check my own CSS, which I am constantly guilty of not doing... so thank you!!

1699527632_Logo(1).thumb.png.9329b70db5baa4d94dffff9ccf163efc.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...