Jump to content

Gallery block images no longer displaying

Recommended Posts

  • Replies 4
  • Views 297
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Not on that page, no!  I did on another page with a masonry gallery and THAT one is working.

The original Installation page stopped working 2 days ago.   It was fine on the weekend.

Original page:  https://www.michelleheon.com/installations-fr-michelle

image.png.9c50106d0fe46f25623707426590dbcc.png

 

image.png.de28b0b2ddd48866f541911e81b8a77d.png

 

 

The page that DOES work is the unfinished English page:  

https://www.michelleheon.com/installations-en-michelle

Custom header code on English page:

image.png.807707de6ba9000bdb1b9c995e1dbcbf.png

image.thumb.png.00d86b7b872e4791bc9827138c697011.png

 

Link to comment

Yes. That is strange

Try access this link https://corn-red-jy2d.squarespace.com/config/safe

& check to see if problem still appears or disappear.

Then link will open your site in disabled-mode-code.

If problem still appears, you should contact SS Customer Care.

If problem disappear, the custom code caused this, you should check all custom code on your site

 

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.