Jump to content

Blog post content disappears on iPads

Recommended Posts

  • Replies 6
  • Views 434
  • Created
  • Last Reply

Top Posters In This Topic

17 hours ago, SkailesE said:

Site URL: https://mtgrecommends.squarespace.com

When viewed on an iPad the content of the blog posts disappear. Mobile and Desktop view seem fine. I can't find any threads on this issue!

It looks fine to me. Can you take a screenshot?

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment
  • 10 months later...

Hi, I seem to have a similar issue, but across different devices. My previous blog posts are not displayed and leaving a huge gap in the overview grid, but the post is still visible in the back end and it is published. Attached is a screenshot of the gap that is displayed where the missing post should be.

How was above issue resolved?

Screenshot 2023-02-14 at 10.48.55 AM.png

Link to comment
8 hours ago, Plushpurl said:

Hi, I seem to have a similar issue, but across different devices. My previous blog posts are not displayed and leaving a huge gap in the overview grid, but the post is still visible in the back end and it is published. Attached is a screenshot of the gap that is displayed where the missing post should be.

How was above issue resolved?

Screenshot 2023-02-14 at 10.48.55 AM.png

Hi,

What is page url?

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment
On 2/15/2023 at 1:50 AM, Plushpurl said:

Hi, I seem to have a similar issue, but across different devices. My previous blog posts are not displayed and leaving a huge gap in the overview grid, but the post is still visible in the back end and it is published. Attached is a screenshot of the gap that is displayed where the missing post should be.

How was above issue resolved?

Screenshot 2023-02-14 at 10.48.55 AM.png

Hi, It looks fine to me

image.thumb.png.1154c2d5f759030c9b7ac34b3e4aae57.png

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

Hi, thanks for checking. In the meantime I noticed, that pictures would become faulty, causing the blog posts not to be displayed. Every day another post has this issue. By exchanging the images (even with the same ones) the issue can be resolved. However that does not feel like a very sustainable solution to me. I am wondering why they get corrupted in the first place?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.