Jump to content

Summary thumbnails aren't working as links to page

Recommended Posts

This is very strange. I noticed your site is using the Universal Filter plugin from SquareWebsites. I doubt that had anything to do with it because I've never seen that happen with this plugin before, but it's worth asking the plugin creator about it if no one else here has a solution: https://www.squarewebsites.org/contact

Link to comment
On 3/2/2022 at 12:26 PM, Caroline_Smith said:

This is very strange. I noticed your site is using the Universal Filter plugin from SquareWebsites. I doubt that had anything to do with it because I've never seen that happen with this plugin before, but it's worth asking the plugin creator about it if no one else here has a solution: https://www.squarewebsites.org/contact

I mentioned it to them on their slack page and it was recommended I use their summary page that is implimented via their advance map block versus a seperate summary block that's synced to the same blog source. I'm wondering if there is a way to link the thumbnails to their respective blog pages.

If you're wondering why I'm using a seperate summary, it's simply formatted better than their plugin

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.