Jump to content

Domain Transfer Away from SQS

Recommended Posts

I transferred a domain from SQS to Porkbun on Friday. Porkbun received and accepted it successfully. However, when I go into SQS > Use a domain I own > mydomain.com > Click Return > Connect Domain, there is an error message that says “This domain is already associated with a Squarespace site. I clicked the “these instructions” link and learned that I did not go into Advanced Settings and disable the DNSSEC before transferring the domain to Porkbun.
 
What do I do? I don’t have the Host Verification Code from Squarespace to add to my Porkbun DNS settings to point my domain to Squarespace?
Link to comment
3 hours ago, Hanna1 said:

there is an error message that says “This domain is already associated with a Squarespace site.

Do you still have access to the Squarespace site that is associated to the domain? If yes, have you tried to disconnect the association to the domain?

You can usually do this using these steps:

  1. Log on to the website.
  2. Go to Settings > Domains.
  3. Select the domain name to disconnect.
  4. Click Disconnect domain.
  5. Click Yes to confirm the disconnection. 

If this doesn't work, you'll need assistance from Customer Care.

Improve your online store with our extensions.
About: Squarespace Circle Leader since 2017. I value honesty, transparency, appreciation and great design ♥.
Work: Squarespace Developer and founder of SF Digital, building the features Squarespace didn't include™.
Content: Links in my posts may refer to SF Digital products or may be affiliate links.

Buy me a coffee

Link to comment

OMG, I think it worked! But I have a question before I get too excited.

I disconnected the domain from SQS, went back through the process of "Use a Domain I Own," and got a verification code this time. I manually entered it into the receiving domain host. The domain showed connected in SQS. I went through the connection process with the receiving domain host and they said it was "Connected!".

In SQS, all five DNS records are green (not red). But the verification code line sometimes disappears and only the remaining four DNS records are there. I clicked "Refresh" a few times and the Verification DNS record eventually comes back in green.  Is that normal?

Edited by Hanna1
Clarification
Link to comment
35 minutes ago, Hanna1 said:

I clicked "Refresh" a few times and the Verification DNS record eventually comes back in green.

It can be. It depends on the specific circumstances. If the DNS entries have been created correctly with the new domain host, it should just work after a short period (up to 72 hours). However, to be able to tell you whether the settings are correct, I'd need to know the domain name. 🙂

Improve your online store with our extensions.
About: Squarespace Circle Leader since 2017. I value honesty, transparency, appreciation and great design ♥.
Work: Squarespace Developer and founder of SF Digital, building the features Squarespace didn't include™.
Content: Links in my posts may refer to SF Digital products or may be affiliate links.

Buy me a coffee

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.