Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
jgoldy492

Adding a video background?

Recommended Posts

@SquarespaceGuru "If I wanted to copy your code and sell it as my own I would have done so a long time ago." - You are already doing this.

The people on Lynda.com create the courses themselves. They are not selling free tutorials from tuts+.

The code in our post does work, and that is reflected in the comments. If it works on yours, it works on ours because it is the identical code.

Finally, this is not open source code, so taking it and using it for commercial use is an infringement of copyright law.


Free Squarespace tips, tricks and customization tutorials at www.muno.space

Share this post


Link to post

Please stop passing our solution off as your own. Your developer did not create a solution, he copy and pasted ours.

Here is @SquarespaceGuru's code:https://s3-us-west-2.amazonaws.com/othercontentinfo/Screen+Shot+2015-04-16+at+10.39.34+AM.pnghttps://s3-us-west-2.amazonaws.com/othercontentinfo/Screen+Shot+2015-04-16+at+11.08.38+AM.png

Here is ours:https://s3-us-west-2.amazonaws.com/othercontentinfo/Screen+Shot+2015-04-16+at+11.19.25+AM.png


Free Squarespace tips, tricks and customization tutorials at www.muno.space

Share this post


Link to post

Yes, deleting all the comments on your blog @munocreative helps your case.

I have hundreds of videos that I've created for my courses. The video in question is only one.


I run the Squarespace Guru blog (www.sqsp.guru) and host the Squarespace Guru podcast.

Share this post


Link to post

@munocreative Look at lines 5-8. Different. You even acknowledged on your blog that you "fixed" the code. If anything, you looked at the code on my website and used that code to fix yours.


I run the Squarespace Guru blog (www.sqsp.guru) and host the Squarespace Guru podcast.

Share this post


Link to post

Gotcha. Great tip too @amonmin on the cropping that some templates display. That's one reason why I needed my code as it makes the video responsive and fills the banner without the black outline.


I run the Squarespace Guru blog (www.sqsp.guru) and host the Squarespace Guru podcast.

Share this post


Link to post

A jQuery plugin is the best way to go. The aforementioned solutions are workarounds and not optimal whatsoever.

We've made a couple.

Edited by SquarePlugins

Squarespace plug-ins designed to be beautiful, responsive and easy to install. Square Plugins offers Squarespace users help, code snippets, support, training content, addons and templates that allow rookies to create amazing websites simply.

Share this post


Link to post

We've got a super-easy to install 'copy and paste' code solution for video backgrounds on Squarespace websites. They are completely responsive, loop and autoplay with the option to mute or play sound. You can use vids hosted on your SS site or vimeo.

It's been downloaded and installed by dozens of SS users. Check it out here.

Squarespace Plugins & CSS snippets from Squareplugins.com


Squarespace plug-ins designed to be beautiful, responsive and easy to install. Square Plugins offers Squarespace users help, code snippets, support, training content, addons and templates that allow rookies to create amazing websites simply.

Share this post


Link to post

WHY ISNT THIS WORKING =((((

i am using gravity, and the video intro the gallery in the "index" it shows up full screen behind the nav and its perfect but i still have to click play button i want it to pay automatically full with the nav still viewable

MY SITE SCREEN SHOThttp://i68.tinypic.com/23gxl5i.png

EXAMPLE OF WHAT I WANT - http://gosharubchinskiy.com

If you could assist it would be much appreciated

Share this post


Link to post

Did you get this to work on mobile devices too? I'm using the same code on my site. The video works perfectly, but does not work on mobile devices.


I'm a content developer / creative consultant for a business consulting firm.

Share this post


Link to post

@jasonbarone Thank you for this very interesting explanation & solution - I tried both with Wisita & Youtube - all settings work except the autoplay one .... any reason at your opinion ? thank you if you look for this comment

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...