Jump to content

Pre-built page layouts suddenly not working. Options are available, but no page appears after clicking.

Recommended Posts

Hi, 

Hoping to find an answer here, as I'm not sure why this is happening suddenly.

All options for adding a new page or new section (for Index pages) are available, but when I click to add any of the pre-built page layouts, nothing happens. No new page appears anywhere — linked, not linked, folders, index pages. The only ones that work/get built are "blank" and anything from "collections" or "other".

All options worked yesterday, but not today. I did not change anything. 

Using Brine template.

Screen Shot 2021-12-14 at 12.19.03 PM.png

Screen Shot 2021-12-14 at 12.19.22 PM.png

Link to comment
26 minutes ago, hellomw said:

All options worked yesterday, but not today

When a Squarespace feature isn't working as expected it is best to get straight in touch with Squarespace Customer Care. The forum community would love to help but we are unable to resolve technical issues with the platform. You can reach out to Customer Care using this link.

Me: I'm Paul, a SQSP user for >18 yrs & Circle Leader since 2017. I value honesty, transparency, diversity and good design ♥.
Work: Founder of SF.DIGITAL. We provide high quality original extensions to supercharge your Squarespace website. 
Content: Views and opinions are my own. Links in my posts may refer to my own SF.DIGITAL products or may be affiliate links.
Forum advice is completely free. You can thank me by selecting a feedback emoji. Buying a coffee is generous but optional.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.