Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

How to change page or image loading colour


Recommended Posts

  • Replies 19
  • Created
  • Last Reply

Top Posters In This Topic

Hi yes of course, It's very hard to show the flash of green (as it happens so quickly) before the loading image on the homepage, work with me, portfolio and contact pages as it only happens the first time you visit each page (i think).

I have attached a screen grab of the issue with the top and bottom band of green, if I scroll beyond the top (does that make sense?) I see a green strip and if I scroll beyond the bottom (below the footer).

Thanks for your help.

Webissue.jpg

Link to comment

It is default site color when image hasnot loaded yet. Not sure if you can change it. Try adding this to Design > Custom CSS

body {
    background-color: white !important;
}

 

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
On 12/18/2021 at 2:47 AM, Mechele said:

Hi,

It seems to be a page loading colour issue. I've tried to do this (below) but I cannot find the section within my site.

Design > Site Styles > Color > Section Background

Any ideas? Thanks.

Try edit Section >> Click Colors >> Click Theme which you are using >> Change color there

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
On 12/19/2021 at 6:35 PM, Mechele said:

Hi,

I have looked at trying to make the change this way but I cannot see anywhere in the section info where the green colour is used! I have added a screen recording of the issue to help explain it clearer. Thank you.

Screen Recording 2021-12-19 at 11.32.03.mov

Can you use Youtube/Loom video? I can't open the file

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
  • 4 weeks later...
On 1/17/2022 at 8:53 PM, Mechele said:

A green flash appears over any full width image I add. It doesn't seem to happen to smaller images!

Thanks.

This problem, I see appears in a lot of SS Sites. You try contacting SS Customer Care first, to see if they has a good solution.

If they can't give a solution, let me know, we can use some CSS to try fix it

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
19 hours ago, AussieAudio said:

What did you do to fix it? I've got a red flash on mine and the red on top and bottom issue

Can you share link to your site? We can check easier

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
  • 4 months later...
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...