Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

7.0 Brine - Image blocks having a STRANGE issue on mobile only, removes first letter of each title (see examples)


kellijayne

Question

Site URL: https://gutresolve.squarespace.com/

Brine template / 7.0 - I'm using CARD, OVERLAP & COLLAGE Image blocks. I'm having a STRANGE issue on mobile (phones only, tablet is fine) where it's removing the first letter of each title (see attached examples or view the site, link below)

The site URL is:
https://gutresolve.squarespace.com/
PW: GUT


I did added custom CSS for the font sizing on mobile however, I tried removing the CSS and it didn't make a difference, the issue was still there

Here's the CSS code I used
-------------
p, h1, h2, h3 {hyphens: manual !important; -webkit-hyphens: manual !important; -moz-hyphens: manual !important; -ms-hyphens: manual !important; }

@media screen and (max-width:990px) {
.image-title-wrapper * {
   font-size: 36px !important;
}}

@media screen and (max-width:990px) {
.image-subtitle-wrapper * {
   font-size: 22px !important;
}}

-------------

 

@tuanphan Do you have any ideas on this issue??? It's so strange!
 

The attached shows the same section on mobile vs Desktop
TITLE: MEET DANA
TITTLE: OLDER PEOPLE

Issue-1.jpg

Issue-1b.jpg

mobile issue - 1.jpg

mobile issue - 1b.jpg

Edited by kellijayne
typo
Link to comment
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...