Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Image code stopped working - 7.0


momoko

Question

Site URL: https://www.heritagediscovered.com/blog

I've been adding code blocks for affiliate banner ads to my blog posts. About 2 weeks ago, the images stopped working and only display as a broken image icon. This is happening with several different affiliate programs I'm in (Share a Sale, Partnerize, etc) and for different companies within those programs. I don't have a lot of coding experience and I'm just copying and pasting from the affiliate programs, but it was working fine for months.

I've already contacted Squarespace support and they say they can't help because it's a custom code issue.

Can anyone please help me figure this out? Any suggestions are very appreciated!

 

squarespace.png

Link to comment
  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

3 answers to this question

Recommended Posts

  • 0
On 9/20/2021 at 10:10 PM, momoko said:

Sorry, one example is this post https://www.heritagediscovered.com/blog/how-to-file-folder-system-genealogy-papers. The code is only showing with the alt text of the code.

And this post https://www.heritagediscovered.com/blog/find-women-ancestors-religious-records

it's just broken images.

 

 

Hi,

I see images here. Did you fix this?

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...