Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Folders Not Appearing in Navigation Menu


Go to solution Solved by creedon,

Recommended Posts

Site URL: http://mathswithbelle.co.uk

All items in my navigation menu display properly except for Folders. I have tried to place folders in both the Primary and Secondary navigation menus and neither of them display the folder with the drop down menu like it should. This used to work on the site before but now has suddenly stopped working. When I add the folder to the Navigation menu, all the other items in the menu displace to accommodate the new folder, however there is no button for the folder in the menu. This bug happens on both mobile and desktop.

Link to comment
On 9/9/2021 at 8:57 PM, bellecottingham said:

Site URL: http://mathswithbelle.co.uk

All items in my navigation menu display properly except for Folders. I have tried to place folders in both the Primary and Secondary navigation menus and neither of them display the folder with the drop down menu like it should. This used to work on the site before but now has suddenly stopped working. When I add the folder to the Navigation menu, all the other items in the menu displace to accommodate the new folder, however there is no button for the folder in the menu. This bug happens on both mobile and desktop.

Hi,

Can you add a quick video when you add folder in Pages > Main Navigation? We can check easier

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Is the non-showing test menu in the navigation now? If not, could you put it in? That way we might be able to see if it is a rendering issue or perhaps the backend is not actually putting the menu in place to be rendered.

I just tried to repeat your steps on my test site and it worked for me. So whatever is going on isn't a generalized problem.

Find my contributions useful? Please like, upvote, mark my answer as best , and see my profile. Thanks for your support!

Link to comment
On 9/12/2021 at 9:30 PM, creedon said:

Is the non-showing test menu in the navigation now? If not, could you put it in? That way we might be able to see if it is a rendering issue or perhaps the backend is not actually putting the menu in place to be rendered.

I just tried to repeat your steps on my test site and it worked for me. So whatever is going on isn't a generalized problem.

Hi, I've just added it back into the secondary navigation menu now, so  you can test it out. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...