Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Help! My logo and nav hambuger button isn't showing up in the mobile version of my site


jazz3000123

Question

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0
On 9/7/2021 at 1:00 AM, jazz3000123 said:

Site URL: https://www.marzgarseeya.com/

Here's my site: https://www.marzgarseeya.com/

 

Help! My logo and nav hambuger button isn't showing up in the mobile version of my site

Hi,

In Custom CSS, find & remove this code

@media screen and (max-width: 768px) {
    [data-nc-base="header"] {
        display:none
    }
}

 

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
  • 0
On 9/17/2021 at 5:55 AM, jazz3000123 said:

Unfortunately, I don't have that in my custom css.

Try adding this to Design > Custom CSS

@media screen and (max-width: 768px) {
    [data-nc-base="header"] {
        display:block !important;
    }
}

 

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...