Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Code not showing up on all devices


charlieredel

Question

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

3 answers to this question

Recommended Posts

  • 0
On 9/3/2021 at 5:28 AM, charlieredel said:

Site URL: https://tutufilms.squarespace.com/config/

Hey team, I've implemented code which is showing up perfectly on my computer ( both in normal chrome and incognito mode) but my client says when he opens it on his computer its not showing properly, the site isn't live yet it is still being built and im wondering if thats why it is showing differently on his computer?

Hi,

Which code did you use?

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment
  • 0
On 9/5/2021 at 12:33 PM, charlieredel said:

@tuanphan at the moment the split nav isnt showing properly on my clients computer and also the videos which are meant to get bigger and smaller on hover have all distorted there shapes! 1870874865_ScreenShot2021-09-04at9_32_59am.thumb.png.321fbf62e5474961949b53fe3cf90585.png

Hi,

It looks fine here.

Which device/browser your client uses?

image.thumb.png.e6ed8fb91099cc512c2d8991b4f663e3.png

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...