Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 1

All my code blocks show just the DIV container ID when I edit the page, not the actual content of the block.


Soredadux

Question

  • Answers 21
  • Created
  • Last Reply

Top Posters For This Question

21 answers to this question

Recommended Posts

  • 0

Please note that no-one on the forum can help you when Squarespace develops fault. Forum contributors are Squarespace customers too and we do not have engineering access to the platform to help with issues like this. Also, Squarespace do not routinely monitor this forum for feature requests or customer concerns (see the guidelines - item 6).

To report errors or unusual behaviour on the platform, contact Squarespace Customer Care directly. In this particular case, Squarespace were aware of the Code Block issue before this thread was posted.

sf-digital-signature-logo-email145.png.46606a2288a2847f44d81b9b7b58f3a5.png
Hi! I'm Paul, an independent Squarespace Consultant since 2007 and founder of SF Digital, building the features that Squarespace didn't include. Our mini-extensions allow you to pick dates in any format, show prices in other currencies, take orders without payment or improve your cartI value honesty, integrity, transparency and respect . Links in my posts may refer to SF Digital products or may be affiliate links.

Link to comment
  • 0

It is really annoying not been able to see the changes that we are coding... I've made a ticket in Squarespace Support and this is the answer:

image.thumb.png.74663ab5987e4156a8a58dfde11d4984.png

I hope they fixed as soon as posible, I used Code Blocks a lot and I can't be refreshing every second for seing the changes I'm making, especially with font sizes!

Link to comment
  • 0

Site URL: http://www.theteacheras.com

I have been using the code block to put my embedded player on my episode pages for over a year. Today, no matter what I try, I am unable to do so. I hit code and a code show up before I have entered my embed code into the field. This is a very new issue and I need my embedded player on my episode pages to promote my podcast. I would appreciate any help in this area. This is the code that shows up in the block before I have even entered my actual code from Buzzsprout: image.png.487acefa1475032853172a3b41fc1c56.png

HELP! 🙂 

Thanks,

Melissa

Link to comment
  • 0

I am having the same issue. All of my custom Code Blocks are previewing this way since only very recently. However, this does not affect my live site. And if I click on "Edit", the code still shows up correctly. There is simply no preview. I'm on 7.1. Opened a support ticket.

Ben 

Link to comment
  • 0

I am having the same issue. All of my custom Code Blocks are previewing this way since only very recently. However, this does not affect my live site. And if I click on "Edit", the code still shows up correctly. There is simply no preview. I'm on 7.1.

I believe this is a recent bug, as there are other related threads: 

 

I have opened a support ticket.

Ben 

 

Link to comment
  • 0

Site URL: https://majurity.sg

Was trying to edit one of our html blocks on the site today. Once I click 'edit', the html blocks turns into these!

119242061_Screenshot2021-08-30at3_31_35PM.thumb.png.7b53706094b4148a4bba703f6cbf57f0.png

This is how it should display:
1008654984_Screenshot2021-08-30at3_32_37PM.thumb.png.c8da62aac7f654ec829fd767416cbfaa.png

 

Any idea if this is a bug or some setting that I have to adjust? It happens on any page I create.

Thank you so much for your help!

Link to comment
  • 0

Site URL: https://www.isabeltalens.com

Here is my headache:

  • My code blocks across my website and blog have suddenly started to only show the DIV container ID when I am on Edit mode.
  • When I click individually the code blocks, the code is there. 
  • It happens to all code blocks, with completely different codes inside.
  • When I press save, the code blocks will still show as the DIV container ID (not the actual content).
  • If I refresh the page, the correct content shows.
  • If I test the website outside my Squarespace account, all looks fine.

It is driving me crazy on edit mode, as I do not see the content of my code blocks and it is very difficult to edit like that. 

The problem just appeared on Friday, while drafting a blog. It has never happen before.

Squarespace helpdesk was not willing to help as it relates to a code block.

Any one has any suggestions? Thanks so much in advance!

 

Code block issue.jpg

Link to comment
  • 0

I just spent the past 4 hours thinking I messed something on our whole website because I touched CSS for the first time today and then went to to use code and say this.

I have never been more relieved to see a whole bunch of other people having the same issues basically just allowing me to now know its a Squarespace thing.. I did not just mess up our whole site with some code!

Thank you!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...