Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Typography Site Styles - changing global fonts - Squarespace 7.0


Recommended Posts

Site URL: https://www.takt.net.au/

I have recently be working on a 7.1 site, and haven't touched the 7.1 site for a while, so it is possible that I have simply forgotten how to do this... but:

I am having real trouble adjusting the fonts on my older 7.0 page. I would like to adjust the global styles for heading 1, 2, 3 and normal and cannot find the appropriate section in site styles. I seem to remember that there was a typography section, but I cannot find this. I can change some elements separately, but really would like to adjust the global styles.

Additionally I would like to find the site style tweak for page titles.

I am using the Flatiron template.

Thank you so much!

Link to comment
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Just checked Flatiron. It looks like you can changed heading font, can't change for specific heading: h1, h2, h3.

That is weird.

If you cant do this in Site Styles, we can use some CSS to handle.

Can you describe in detail which style you want to change: font size, color, font name.. or?

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Thank you for your response.

I think I actually do have the css code to manage that, but I am relatively sure when I initially set up the site that I was able to do this in site styles under a typography header. This seems gone, so I got confused. I may have no choice but to use CSS, but find this very annoying (particularly since fonts are managed so much better in 7.1.) as I am trying to limit custom css.

The issue came up in the first place when I logged into edit mode for the first time in months - all fonts went haywire - I believe the cause was that a font was renamed (FF Meta Pro - which used to be FF Meta Pro Web I think)

Thanks again - I will be in touch if I can't get this to work.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...