Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Code appears on the top of a single page - how to hide


mimi23

Question

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

It's probably some badly-formatted css which is being injected by a code block or a plugin. Maybe it's that section at the bottom that expands / collapses. I would check those blocks and make sure your css is correctly formatted. look especially for the classnames that appear in your page such as .table-of-contents etc.

Dave Hart. Software/Technology Consultant living in London

Link to comment
  • 0

My guess is that the table-of-contents CSS is not wrapped in a style tag and it is in a code injection header somewhere. Since it is page specific I'd check the Page Settings > Advanced > Page Header Code Injection for the that particular page first. Then code blocks on the page, etc.

<style>

  [insert your CSS here]
  
  </style>

Let us know how it goes.

Find my contributions useful? Please like, upvote, mark my answer as best , and see my profile. Thanks for your support!

Link to comment
  • 0
15 minutes ago, creedon said:

My guess is that the table-of-contents CSS is not wrapped in a style tag and it is in a code injection header somewhere. Since it is page specific I'd check the Page Settings > Advanced > Page Header Code Injection for the that particular page first. Then code blocks on the page, etc.

<style>

  [insert your CSS here]
  
  </style>

Let us know how it goes.

Thank you! This worked and i got rid of it. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...