Jump to content

Mobile thumbnails/photos not showing.

Recommended Posts

Site URL: https://www.perrondo.com/

Hello, I hope you are well! I am reaching out for some sort of help.

It is about the behaviour of my site on Mobile. I made some small changes in the design. After I went to check on Mobile (Androïde)  and notice a bug. At the first viewing, everyting is fine. But when I leave a gallery and try to come back to it, all the photos are gone. 😞

I have tried to fix this by changing the Summary block for a Gallery block, just don't work. Also making a page with Images Blocks and Textes Blocks still the same bug on my Mobile.

I have been discussing this matter with SS customer care. They recommend the fix I mention above, which don't work. They also said it is a technical bug on their side with androïde mobile. Seems as if it has been there for 2 weeks now. They cannot tell how long or even if they can fix it. So I am looking for a work around solution.

Maybe you have a clue.

Thank you for helping out. Or directing me to someone who can.

Dominique

DoPerron-01.jpg

DoPerron-02.jpg

Link to comment
  • Replies 1
  • Views 595
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.