Jump to content

background image not displaying on page section within index page

Recommended Posts

Site URL: https://www.bbqfestjax.com/

password: jax

We have built multiple sites using the Brine-based Feed template. We use index pages with sections built within the index page using pages. We sometimes pick a Banner/thumbnail image to display in the background of the page section on the index page. I've not had issues on other sites, but on this new site, on the homepage, there is a page section with text that says "Pitmaster Lineup". I have an image selected that should display in the background, but it doesn't. You just see the image from the hero section at the top. Any ideas? This is working on other sites, like the homepage of https://www.qinthelou.com/

Thanks!

Link to comment
  • Replies 3
  • Views 439
  • Created
  • Last Reply

Top Posters In This Topic

On 8/24/2021 at 4:27 AM, 5BYFIVE said:

Tuan, not yet 😕 If you go to https://www.bbqfestjax.com/ and scroll down to the section that says Pitmaster Lineup, the background image is missing. You can see the hero image from above in the background. Any help would be appreciated! Thanks!

Hi. Looks fine here. Can you describe in more detail/Which devices/browser do you use?

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.