Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Image not moving properly in blog post


Recommended Posts

Site URL: https://www.anglicandoma.org/messenger-articles/a-transformative-experience-for-teens

Earlier this week I was able to insert images into text in my blog posts but the past two days...NOPE. Here are two videos showing you what I am seeing. And another link is my successful attempt on Monday. Using Chrome...how else can I problem solve?
 
 
 
 
 
 
Link to comment
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

On 7/28/2021 at 9:30 PM, HMReichert said:

Site URL: https://www.anglicandoma.org/messenger-articles/a-transformative-experience-for-teens

Earlier this week I was able to insert images into text in my blog posts but the past two days...NOPE. Here are two videos showing you what I am seeing. And another link is my successful attempt on Monday. Using Chrome...how else can I problem solve?
 
 
 
 
 
 

Hi. Have you tried contacting Squarespace Customer Care yet? They can check system to troubleshoot

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...