Jump to content

How to change section load colour in 7.1 . Changing style site colours doesn't work. 

Recommended Posts

Site URL: https://www.b10s.co

Hello,

I'm hoping someone can help me figure out how to change the default colour of a section before the image loads.

The colour displayed while loading on my two content sections is not the same as the Colour Theme of the section ( should be black / Dark 1). It pulls Light 1 colour ( light sage). 

Two content clock are collage sections, but to achieve the layout, I inserted a transparent PNG, as I want to have a text box on the right with a full bleed image behind it. Is this causing the slow loading and colour theme distortion? 

I tried adding this custom code, but it didn't work. I have a custom font. What am I missing? Does this code go above the font code or after? Sorry, I'm new to website building!

[data-section-id="fcfb2f045ed8a511e574"] .section-background {
    background: #000000 !important;
}
 

Thanks!

Link to comment
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

On 6/28/2021 at 3:08 PM, BozenaE said:

Thank you! it worked 😀

Site URL – https://www.b10s.co/

1. (Tablet-Header) Overlay has 2 items only. Want to force desktop menu on tablet?

bios-min.png

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

How to: Setup Password & Share url Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.