Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 1

Meta Data is not showing in the alt attribute


vctrileto

Question

4 answers to this question

Recommended Posts

  • 0

Same here this morning, all gallery sections image.

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care - Learn CSS - Custom Popup - Testimonial Slider

I'm Tuan, blogger/owner of a free library for children in Vietnam. Helping the community is a hobby. Contact me via email.

Link to comment
  • 0
Posted (edited)

Update: I've already sent a ticket and Squarespace support has confirmed that the problem is on their end and that their team is  already looking into fixing the problem. Thank you everyone for your replies!

Edited by vctrileto
Link to comment
  • 0

SS fixed this. You can check again.

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care - Learn CSS - Custom Popup - Testimonial Slider

I'm Tuan, blogger/owner of a free library for children in Vietnam. Helping the community is a hobby. Contact me via email.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...